Inhaltsverzeichnis der WinHoros-Dokumentation

Befehlsverzeichnis

WinHoros

  Menü Datei
  Menü Bearbeiten
  Menü Ansicht
  Menü Extras
  Menü Fenster
  Menü Hilfe
 

Menü Datei

  Befehl Neu öffnet ein neues WinHoros-Dokument über den Dialog Horoskopdatenbearbeitung
  Befehl Öffnen öffnet eine existierende Datei im Format *.who (WinHoros) oder im Format *.awd (AstroWorld 5) oder im Format *.awd6 (AstroWorld 6)
  Befehl Schließen schließt das aktuelle Dokument (dieser Befehl ist nur bei einem geladenen Dokument verfügbar)
  Befehl Speichern speichert das aktuelle Dokument (dieser Befehl ist nur bei Änderungen an den Horoskopdaten verfügbar)
  Befehl Speichern unter... speichert das aktuelle WinHoros-Dokument unter einem neuen Dateinamen
  Befehl Druckereinrichtung... öffnet den Dialog zur Einrichtung des Druckers
[in der Demoversion nicht möglich!]
  Befehl Seitenansicht zeigt die Druckvorschau der aktiven Figurinenansicht an
[in der Demoversion nicht möglich!]
  Befehl Drucken... öffnet den Drucker-Dialog (Internet Explorer Standard)
[in der Demoversion nicht möglich!]
  Untermenü Horoskop-Chart öffnet das Untermenü Horoskop-Chart
  Befehl eclipse2 starten... sucht das Programm eclipse2 und startet es
  Befehl  1, 2, 3, 4,
5, 6, 7, 8
lädt eines der zuletzt geöffneten acht WinHoros-Dokumente

  Befehl Beenden

beendet die Anwendung WinHoros, speichert zuvor alle eventuellen Änderungen am aktuellen WinHoros-Dokument

Menü Bearbeiten

  Befehl Horoskopdaten... öffnet den Dialog Horoskopdatenbearbeitung bzw. einen Dateiauswahldialog für eine Datei im Format *.awd (AstroWorld 5) oder *.awd6 (AstroWorld 6)
  Befehl Alles markieren markiert den gesamten Text des Hauptfensters
  Befehl Kopieren kopiert den markierten Text des Hauptfensters bzw. das aktive Fenster der Figurinenansicht in die Zwischenablage
[in der Demoversion nicht möglich!]
  Befehl Markierung löschen löscht die Markierung des Textes im Hauptfenster

Menü Ansicht

  Befehl Symbolleiste schaltet die Symbolleiste ein oder aus
  Befehl Statusleiste schaltet die Statusleiste ein oder aus
  Untermenü Wechseln zu öffnet das Untermenü Wechseln zu
  Befehl Abbrechen der Ladevorgang für eine Seite, die im Hauptfenster angezeigt werden soll, wird unterbrochen
  Befehl Aktualisieren erneutes Laden der Seite, die im Hauptfenster angezeigt wird
  Untermenü Strukturansicht öffnet das Untermenü Strukturansicht
  Untermenü Horoskopgrafik öffnet das Untermenü Horoskopgrafik
  Untermenü Schriftgrad öffnet das Untermenü Schriftgrad

Menü Extras

  Untermenü Optionen öffnet das Untermenü Optionen
  Untermenü Einstellungen
  für Versionsprüfung
öffnet das Untermenü Einstellungen für Versionsprüfung
  Befehl Standardortsvorgaben öffnet den Dialog Standardortsvorgaben

Menü Fenster

  Befehl Nächstes wechselt zum nächsten Fenster und aktiviert es
  Befehl Voriges springt zum vorherigen Fenster zurück und aktiviert es

Menü Hilfe

  Befehl Hilfe zu WinHoros startet das Hilfesystem
  Befehl Hilfe beenden schließt das Hilfesystem und kehrt zur ursprünglichen Ansicht des Horoskops zurück
  Untermenü WinHoros im Web öffnet das Untermenü WinHoros im Web
  Befehl Registrierung... öffnet den Dialog zur Eingabe der Lizenzierungsdaten, falls WinHoros als Testversion installiert wurde oder wenn Sie die Daten der Registrierung nachträglich ändern müssen
[in der Demoversion nicht möglich!]
  Befehl Info über WinHoros... öffnet den Dialog zur Anzeige der Informationen über die Anwendung und der Lizenzierungsdaten
weiter:   Wichtige Hinweise/Tipps
zurück:   Inhaltsverzeichnis
 

Copyright © 2000-2003 by EDV & Astro Service, erstellt von Konran U. Gerber
Die letzte Änderung erfolgte am 22.01.2003 um 16:28 MEZ.